Support Forum Forums Radist- Gear Shop WordPress Theme Error in WooCommerce Template

Topic Resolution: Resolved
Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #3345
    husainmultan72
    Supported

    Getting the following error
    radist/woocommerce/order/form-tracking.php version 3.6.0 is out of date. The core version is 6.5.0,

    The website is not working properly, please update the file to the newest version.
    Thank you

    #3346

    Hi,

    I fixed this issue, please recheck.

    Your website is using PHP version 8.1.8, this version is not currently compatible with our theme and some other plugins, so when you use this version of PHP, it will cause some unexpected errors. Please downgrade your PHP version to 7.4 for the website to work properly.

    #3348
    husainmultan72
    Supported

    Still facing any issues with my shop page
    https://hamzasafety.com/shop/
    you can check it here, it is not loading properly due to woocomerce tempelate error

    #3350
    husainmultan72
    Supported

    Still facing any issues with my shop page
    https://hamzasafety.com/shop/
    you can check it here, it is not loading properly due to woocomerce template error

    #3353

    Hello,

    I fixed this issue, please recheck your site.

    #3354
    husainmultan72
    Supported

    It’s working
    Thank you for the support

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.