Support Forum Forums Mixxcazt – Creative Multipurpose WooCommerce Theme How do I delete the breadcrumb on every page header?

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #1517
    Avataronceiwas
    Supported

    X1
    X2

    #1523

    Hi there,

    About this issue, please go to Edit page -> Page Attributes -> Template -> select Homepage: https://prnt.sc/1288zga

    #1527
    Avataronceiwas
    Supported

    I did it the way you said.This method doesn’t work.
    I only add the css:.mixxcazt-breadcrumb{display:none}.Temporarily available for work.
    Can you fix this BUG?

    I used WP5.7 and Elementor 3.2.1

    #1528
    Avataronceiwas
    Supported

    Let’s leave this problem for a moment.
    Can you tell me how to make the shop page’s products into two columns on phone?

    #1529

    No, this is not the theme’s fault, maybe you did something wrong…

    #1530

    You can use Css style:

    @media (max-width: 768px){
    ul.products li.product {
        flex: 0 0 50%;
        max-width: 50%;
    }}
    #1541
    Avataronceiwas
    Supported

    Where’s my tickets?

    #1542
    Avataronceiwas
    Supported

    The two problems I submitted yesterday have been solved.

    your css to make shop page’s products into two columns on phone is a valid,
    but there is a new problem: If I set some modules into two columns on phone used the elementor ,
    your css is going to mess up my setup.,causes those modules to become 1/4.
    so the css only works in shop page,other pages will be confused.

    I hope you understand what I mean.
    You need to add a setting to make products into two columns on phone only for shop page,instead of using the CSS.

    • This reply was modified 6 days, 20 hours ago by Avataronceiwas.
    #1552

    Hi again,

    #1. Delete ticket: I deleted some of your tickets due to the same question. We will continue to assist you in the ticket

    #2. CSS 2 column on mobile:
    – Please edit this code into:

    @media (max-width: 768px){
    body.woocommerce-page ul.products li.product {
        flex: 0 0 50%;
        max-width: 50%;
    }}

    – With home page:Go to edit page with Elementor -> Edit Section Product -> Select Responsive mode -> Mobile -> Select 2 columns: https://prnt.sc/12c3z9r

    #1559
    Avataronceiwas
    Supported

    Thank you for your patience.
    Problems solved.

    #1576

    Ok, let me know if you need to help and don’t forget vote 5 stars for our team.

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.