Support Forum Forums Woncep – Fashion Style WooCommerce Theme merlin-config.php on line 141

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1127
    AvatarDebora
    Supported

    I have an error installing the theme. The error I have is: merlin-config.php on line 141. how can I do?

    Parse error: syntax error, unexpected ‘[‘ in /home/uvelgiab/public_html/wp-content/themes/woncep/inc/merlin-config.php on line 141

    #1128

    Hi there, please update php version 5.6 or higher. Hope this help.

    Thanks and have a nice day

    #1129
    AvatarDebora
    Supported

    perfect thanks. I fixed the problem and installed the theme. now that I’m in the “theme setup” step it gives me this error: /home/uvelgiab/public_html/wp-includes/functions.php
    on line 5311

    what should I do?

    #1130

    Hi again,

    I have just fixed it and installed demo for you. Please check and let me know if you need to help.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.