Support Forum Forums Stationero – WooCommerce Stationery WordPress theme “Old copies of some WooCommerce template files”

Topic Resolution: Resolved
Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #3613
    engin
    Supported

    Woocommerce says “theme contains old copies of some WooCommerce template files.

    These are the old copies:
    /woocommerce/myaccount/form-login.php 4.1.0 version is not up to date. Core version: 6.0.0,
    /woocommerce/order/form-tracking.php 3.6.0 version is not up to date. Core version: 6.5.0,

    How to fix it ? Will you update the theme soon ?

    Thanks

    #3617

    Hi,

    We are testing the theme and will update the new version as soon as possible.
    If you need to update, please send me your admin dashboard account, I will review and update for you.

    #3650
    engin
    Supported
    This reply has been marked as private.
    #3658

    I can’t login to the admin dashboard, please recheck your account.

    #3671
    engin
    Supported

    Do not copy the password from my reply.
    Write it manually as I see there is a mistake when I directly copy form my reply.
    Login credentials is right.

    #3684

    I updated all files, please recheck.

    #3693
    engin
    Supported

    Thanks!

    #3771
    kaleem
    Supported

    Hi I am also facing the same issue. Do I need to wait for your theme update or will you update for me as well.

    Your theme (Stationero Child) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce. Suggestions to fix this:

    Update your theme to the latest version. If no update is available contact your theme author asking about compatibility with the current WooCommerce version.
    If you copied over a template file to change something, then you will need to copy the new version of the template and apply your changes again.

    • This reply was modified 3 months, 2 weeks ago by kaleem.
    #3773
    veddishant
    Supported

    Hello! i have recently purchased this theme and setup it on my server. it also says same..
    “outdated copies of some WooCommerce template files” Please provide the update of template files.

    #3781

    Hello @all,

    This is just a notice from Wooocommerce about the issue of updating files overridden by the theme.
    This is not a serious problem as it will not affect your website, and we will update this file soon to ensure compatibility with Woocommerce.

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.